Kodama Forum

Erfahrungsbericht einer 3D Drucker Jungfrau

Offener Bereich zum Austausch unter deutschsprachigen Kodama Creatives.
BrainFooLong
Posts: 8

Tue Jan 10, 2017 10:40 am  

Hi!

Ich bin einer der glücklichen die gleich Anfang des Jahres den Drucker bekommen haben und möchte hier meine Erfahrung berichten.
Ich hatte noch nie einen 3D Drucker und ich habe noch nicht mal einen aus der Nähe gesehen, von daher ist alles komplett neu für mich.

Grundsätzlich
Super Kickstarter Projekt, war von Anfang an gut organisiert wie ich finde. Etwas verzögert aber bei neuer Firma mit neuem Produkt und erster Kickstarter Kampagne, respekt.

Lieferung
Alles kam unversehrt an. Ich habe das Deluxe mit allem drum und dran.

Aufbau 3D Drucker
Zusammenbau ist super einfach. Alles passt perfekt und wirkt sehr hochwertig. 1 Stunde und er war fertig.

Aufbau Laser Safety Gehäuse
Nix passt. Plexiglas ist zu dick für Führungsschienen. 2 Platten haben gepasst (Gott sei dank die mit den Löchern für Kabel etc...), die anderen nicht.
Habe dabei eine Eckhalterung zerbrochen, zuviel Gewalt :)
Aber für mich passt es dennoch, ich habe nur links, vorne und rechts geschlossen. Drucker steht in einem Regal, oben ist also auch "zu".
Hinten lass ich offen weil man ja immer mal dazu muss.

LCD Display
Warum ich das extra erwähne? Ich habe es "zerstört". Das mitgelieferte Gehäuse kann nicht geschlossen werden, Display zu dick.
Bei meinem Glück habe ich natürlich gleich beim ersten Versuch das zu schließen, so einen schlechten Druckpunkt am Display verursacht das es quer durch zersprungen ist.
Touch ist jetzt kaputt, Display selbst funktioniert. Für mich noch verkraftbar, man kann eh alles am PC regeln.

Heatbed
Ist super, wirkt sehr wertig. Heizung funktioniert. Druck löst sich sehr leicht.

Erster Druckversuch
Nix ging. Drucker war bereits, heizte auf, aber dann, kein Filament aus der Düse. Filament Nachschubmotor werkelte, aber nix passierte.
Nach lesen hier im Forum hab ich gelesen das bei manchen der blaue Stecker einen Kontaktfehler hat, sodass die Stepmotor fürs Filament nur zittern lässt / invertiert.
Also alles wieder zerlegt. Alle Stecker sind in Ordnung.
Dann seh ich mir genauer an wo und wie das Filament rein kommt.
Und was sehe ich, ich habe das Filament nie ganz eingeführt, es blieb immer vor dem Düseneingang hängen. Anfängerfehler.
Merke: Filament kann man fast ganz durchschieben bis es an der Düse ganz unten ansteht. Nicht gewusst.

Zweiter Druckversuch
Passt. Filament kommt raus. Testdruck von SD gestartet.
Sieht komisch aus. Nachgelesen im Manual -> Abstand Nozzle zu Heatbed zu weit, sollte Kreditkartendick sein, war aber 0,5 cm.
Versucht mit Z-Offset zu richten, zu wenig.
Man kann aber den Weg bis zum Endschalter auf der vertikalen Achse einfach durch Stellschrauben grob anpassen.
So, alles eingestellt, sieht gut aus

Dritter Druckversuch
Start, los gehts. Nach kurzer Beobachtung komme ich zum Schluss, es sieht nicht so aus als ob es passt.
Fehler: Nozzle zu weit unten, Kreditkarte passte nicht drunter.
Resultat: Filament wurde richtig fest aufs Heatbed gepresst. Da Drucker ja über bereits gedruckte, erkaltete Stellen drüberfährt hat er jedes mal das kalte Filament radiert und gepresst. Vorsichtig mit Klinge entfernt. Glück gehabt, Heatbed nicht eingedrückt oder zerkratzt.

Vierter Druckversuch
Erneut Z-Offset richtig angepasst. Start, schon etwas demotiviert.
Und siehe da. Er druckt und alles passt.
Resultat ist sehr schön.
Jetzt werde ich dann mal paar Ideen probieren.

Laser
Noch nicht probiert. Bericht folgt.

Fotos
Kommen heute noch

User avatar
Adramelec
Posts: 31
Location: Karlsruhe, Germany

Tue Jan 10, 2017 4:19 pm  

Klasse Bericht, und schön zu sehen, dass andere die selben Fehler machen ;)
Backer-Nr. 1390

  •   Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest