Kodama Forum

Newbie issue...

Talk about Pango, Simplify3D, Cura, and all else.
Matt
Posts: 2

Sun Oct 01, 2017 3:21 pm  

Ok people, I'm so lost....

This is my 1st printer, I have had some successful prints and had some prints that will not finish. On the screen, it shows 83% but it stops and does it normal shut down and cools off. The pause and stop buttons go away..

My steps I do:

Build in autocad inventor
Save as .stl
Open in pangs
Save chose to sd card
Print.

The 2 parts that I can not get to print are a checker and chess peices. My pawn, the top "ball" will not print and my checker will not print the top of it.

Also, the pawn is very small, maybe 1.5"" so I know I'm not printing to tall.

Thanks for any help in advance.
Attachments
15068712781561634918853.jpg
1506871256856-1567355632.jpg
15068712171591258238979.jpg

User avatar
Kodama_Roi
Posts: 348
Location: Japan

Wed Oct 04, 2017 7:50 am  

If the printer stops always at the same spot, suspect your SD card is bad, or your gcode or pcode file is bad. Try using a different SD card, and re-slice the parts that are keep stopping at the same place. The fact that two parts consistently refuse to finish suggests that the file themselves may be corrupted and need to be redone from the beginning... and just to make sure, use a new SD card since a certain data "location" in the current SD card may not be working properly, thus causing the printing to stop. So I suspect a bad SD card and/or bad files (most likely).
I am thankful to those who correct me. Please share with me what you know and teach me where I err.
The trouble with my ignorance is I am seldom conscious of my own ignorance.

Matt
Posts: 2

Wed Oct 04, 2017 12:09 pm  

Ok, thanks. I'm swing by wally world and get new card. Using the cheapo that came with the printer. Good possibility.

  •   Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest