Kodama Forum

Nozzle not heating "[ERROR] Nozzle Heat Failed!"

For problems or confusion with your Trinus kit.
shortyvs
Posts: 3

Tue Jan 02, 2018 6:16 pm  

Hi everyone. I need help.

My printer has been printing fine up until today. This past week I have been printing a bunch of stuff. Today, my print stopped halfway through a print. I restarted it and it stopped again. This has happened once or twice before but always worked again after a few tries. Now however, after I try to start a print the nozzle won't heat up at all. I tried printing and got this error in Pango:

[ECHO] pcode start print.
[ECHO] wait nozzle heating...
[ERROR] Nozzle Heat Failed!
[ECHO] pausing sd print... ERROR Code : No.3.
[ERROR] cold extrusion prevented
[ECHO] print paused
[ERROR] Nozzle Heat Fail

I have restarted and unplugged everything. I'm using the latest version of Pango and the latest firmware. I can see the nozzle temperature in the console, but it will not heat up. Not even when I click the "Heat E" button.

I'm a complete novice when it comes to tinkering with the printer. My brother set it up, not me. So I don't know what the parts are called. Any help would be appreciated.

shortyvs
Posts: 3

Sat Jan 06, 2018 6:50 pm  

Update: So I let it sit for a couple of days and started a new print. To my surprise it heated up and started printing. But then again it stopped halfway through with this error.

[ERROR] Nozzle Heat Failed!

Is it the wires? What is happening?

Any help would be appreciated. Thanks.

User avatar
thomas
Posts: 191
Location: close to Zürich / Switzerland

Sun Jan 07, 2018 3:46 pm  

Maybe it's a broken cable - one of the main problems you have with ANY FDM-printer. You've access to measuring-equipment?
backer # 2040

shortyvs
Posts: 3

Sun Jan 07, 2018 5:05 pm  

What kind of measuring? If you mean voltage, no.

  •   Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest